Kodi Community Forum

Full Version: Stereoscopic 3D support for half/full SBS, over/under, etc
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So it´s working when you turn it to Mono (2D) rendering? Strange Sad
Works for me on linux, both in 3D and mono. Running Gotham.
Maybe update a rendering package or something, but what package should I update (if this could be the problem)?
you're using your own custom build, right? So maybe check which package versions OE, Raspbian etc use and try with those? Can't give any other advice as I'm not at all a linux guy
No, not at all a custom build. It's Xbian 1.0RC2 that's installed on the RPi, XBMC build of 10th of june. Nothing special done to it what so ever (such as tweaks). I've updated all packages (apt get upgrade), so I'll have to check tonight if this has helped. If any ideas arise, please let me know Wink
any other Xbian user having same issue? Have you asked in their forum?
Have googled the issue, afaik I'm the only troubleseeker.
Grab another SD card and try openelec, you have nothing to lose.
Tried OpenELEC and raspbmc, but running into problems with playing content and DL'ing via SAB. XBian has NZBGet, with less weight on CPU and RAM. Rather not have the 3D than lose the reason I got the RPi at all Wink
We are trying to diagnose your 3D problem. Did the file work on openelec? That is the only question right now.

No one suggested a permanent move, merely trying to isolate the problem.
Ah, that's what you meant. My humble apologies. When I get home (and have some spare time left Sad ) I'll try a clean install of xbian, and if the problem is still there, OpenELEC. I'll get back with the results!
Ok, I've tested it and:
- Clean Xbian install, left me with no different results, same squeezed video image.
- Clean OpenELEC install, problem solved.

What do you recommend to be my next step to get this problem solved?
in case Kodi codebase is the same for both it could be different package versions of dependencies or maybe a borked firmware. But I can only guess and assume from what I've catched up here and there - not a dev.
So you're out of options too Wink
I'm not sure if popcornmix is following this thread, but he's your best bet, so probably head over to "General Help & Support" and report in the RasPI section.