Kodi Community Forum

Full Version: TheMovieDB failed to load scraper XML
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hardware: Raspberry Pi 256mb model
OS: OpenELEC Beta 3
Frodo Build: Release Candidate 1

This is consistent, I have a schedule that goes off every 12 hours to run the scrappers and this happens every time. It has not worked.

Code:
21:58:59 T:3043258368   DEBUG: ------ Window Deinit (DialogYesNo.xml) ------
21:58:59 T:2794452064 WARNING: No information found for item 'nfs://192.168.0.18/media/hard_drive/Movies/Monster.Inc.2001.nHD.1080p.x264.NhaNc3/Monster.Inc.2001.nHD.1080$
21:58:59 T:2794452064   DEBUG: VideoInfoScanner: No (new) information was found in dir nfs://192.168.0.18/media/hard_drive/Movies/Monster.Inc.2001.nHD.1080p.x264.NhaNc3/
21:58:59 T:2794452064   DEBUG: ExcludeFileOrFolder: File 'nfs://192.168.0.18/media/hard_drive/Movies/Monster.Inc.2001.nHD.1080p.x264.NhaNc3/-Sample/' excluded. (Matches $
21:59:00 T:2794452064   DEBUG: VideoInfoScanner: Scanning dir 'nfs://192.168.0.18/media/hard_drive/Movies/Moonrise.Kingdom.2012.720p.BluRay.x264-SiNNERS [PublicHD]/' as $
21:59:00 T:2794452064   DEBUG: VideoInfoScanner: No NFO file found. Using title search for 'nfs://192.168.0.18/media/hard_drive/Movies/Moonrise.Kingdom.2012.720p.BluRay.$
21:59:00 T:2794452064   DEBUG: FindMovie: Searching for 'Moonrise Kingdom' using The Movie Database scraper (path: '/storage/.xbmc/addons/metadata.themoviedb.org', conte$
21:59:00 T:2794452064 WARNING: failed to load scraper XML
21:59:00 T:3043258368   DEBUG: ------ Window Init (DialogYesNo.xml) ------

Any takers?