Kodi Community Forum

Full Version: cant boot XBMCUbuntu from CD / USB
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello everybody,

I recently bought a new ASUS-Laptop k55v-series. He came with a windows 8 on it. I thought that i keep windows8 for a while for test purposes.

Anyway, now i want to install XBMCUbuntu besides windows 8, so i downloaded the XBMCUbuntu iso and made with unetbootin a bootable USB-Stick. I put it in my laptop but my laptop doesn't detect it as a bootable device. After a long google search i found out that i need some kind of a bootloader (.EFI-File) that my laptop detects the USB-STick as a bootable device. The XBMCUbuntu doesn't contain such a file. If i make a bootable stick from the "normal Ubuntu", there is a .EFI-File on the stick and i can successful boot from my usb-stick.

2nd try: I burned the XBMCUbuntu image on a cd, put it in my laptop, press "ESC" while booting to see my bootable devices, but it doesn't detect the CD as a bootable device(because of the missing .EFI File?). If i burn the "normal Ubuntu" image to a CD i can successfully boot from the CD.

How can i install XBMCUbuntu on my laptop? Can i somehow genereate such an .EFI-File for the XBMCUbuntu installation? I already tried to copy the .EFI-File from the "normal Ubuntu" onto my usb-stick with the XBMCUbuntu on it. Now he detects my XBMCUbuntu-Stick as a bootable device but i cant install XBMCUbuntu with that bootloader because its not made for it.

A remark: With the cd i burned XBMCUbuntu on i can install it on another computers. So the CD / ISO isn't the problem.

Thanks for your help!
Just a stab in the dark here, but have you tried disabling UEFI boot in the bios? Although this could have side effects and cause problems with your windows install...
thanks for your reply. I can't find the point to disable the (u)EFI-Boot in the bios
Try this conveniently provided to you via Google translate


thanks uNi, but this was MY thread in a german pc-hardware forum and i still dont have the solution Wink
+1 for finding your thread on some German forums

The only option is to disable secure-boot nonsense.


and for bonus round