Kodi Community Forum

Full Version: XBMC wont start on XBMCBuntu
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Ive just downloaded and installed frodo rc3 xbmcbuntu on a reasonably recent Intel based PC
I know nothing about linux But it gives me a crash log when XBMC fails to start
Any help would be much appreciated

Log

http://pastebin.com/nuMM4BNE


Welcome to forums

What ISO did you use? It should be this one http://mirrors.xbmc.org/releases/XBMCbun...NVIDIA.iso

If not open a bug report and cc lcaprioty http://wiki.xbmc.org/index.php?title=HOW...bug_report

You will probably need te output of lspci -nn with you bug report

If you did install the correct XBMCbuntu then is not detecting your GPU correctly because under:

Code:
23:11:33 T:3038074624  NOTICE: GL_VENDOR = VMware, Inc.
23:11:33 T:3038074624  NOTICE: GL_RENDERER = Gallium 0.4 on llvmpipe (LLVM 0x301)
23:11:33 T:3038074624  NOTICE: GL_VERSION = 2.1 Mesa 9.0
Thats wrong driver. Hell not a driver at all.

try this in meanwhile

http://www.techlw.com/2012/08/install-la...rs-in.html

uNi
Thankyou for your reply.

I am running the ISO mentioned

I'm still trying to work out how to get a debug log.
I was only able to get the other log as it was in a text file in the home folder that i could just copy out

Motherboard is an intel DP55WB
Video card is a Gigabyte HD 5450
Processor is an intel i3

I will get the output of lspci -nn when i work out how to get it into a file

Thanks
Jacko
To get lspci out into a file.
Code:
sudo apt-get install pastebinit
lspci -nn | pastebinit

And when your done and have proper information so as to post a bug reort on trac use that information and upload it with your report there http://trac.xbmc.org

Use you forum username and password to login.

uNi
Thanks for that.
I get this error when I run that first command
"unable to locate package pastebinit"

Guessing I can download this
Just want to make sure I get the right version
(2013-01-27, 02:59)jackog Wrote: [ -> ]Video card is a Gigabyte HD 5450

I assume that is AMD HD 5450? then you'll need the AMD ISO
Or: sudo apt-get install fglrx
(2013-01-27, 13:34)jackog Wrote: [ -> ]Thanks for that.
I get this error when I run that first command
"unable to locate package pastebinit"

Guessing I can download this
Just want to make sure I get the right version

Read my post again it fully specifies how to install and use pastebinit.

uNi
Thanks for your help guys. I know it can be annoying trying to help a newbie!
It was the ISO.
I'm running an AMD video card
I thought the ISO referred to the motherboard chipset type

I ran the pastebinit command as stated but got errors as above. After a rebuild with AMD ISO the below command works OK?
sudo apt-get install pastebinit
lspci -nn | pastebinit

I had problems with my Avermedia a16a which I've now worked out.
now working on USB audio!
I've been in IT for many years but have found the last few days trying to get my head around the simplest things in ubunti very difficult



usb audio is well supported in linux. What device are you using?
Got the audio working. Just selected it in the XBMC GUI !
I was trying to change the default audio device at the Ubuntu OS level

Now looking at flickering screen and interlacing issues. I'll look at upgrading the video driver tomorrow.
I remember in WMC with AMD cards I had to change the following to get a nice picture.
this made a huge difference.

disable Edge-enhancement
disable De-noise
disable 'Enforce Smooth Video Playback'
disable automatic de-interlacing, and set the slider bar to vector adaptive

I dont know what these are currently set to in the AMD Ubuntu driver. I cant find them in Catalyst Control Centre.
That will be tomorrow's fun and games!
And thanks again guys. XBMC rocks!

what you really need for proper video playback is the Xvba enabled version of Xbmc:
http://forum.xbmc.org/showthread.php?tid=116996