Kodi Community Forum

Full Version: Analog Sound
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am using Ubuntu 12.10 and the latest XBMC. How do I make XBMC use the analog audio output? I am talking about the green speaker jack on the back panel of the motherboard. I can test it in the Ubuntu settings panel, and there is definitely sound coming out, but XBMC doesn't want to push any sound out. I went through all of the audio output devices in the Settings->System->Audio, and have the Audio Output set to Analog, but I have not been able to find the magic setting that will send audio out the analog line.
Try pressing the +/= key on the keyboard repeatedly to increase XBMC volume and find out if you hear sound.
If you run Xbmc on top of the standard ubuntu desktop, pulse audio might be blocking the analog device.
Else make sure you have configured Analog and the correct output device in Xbmcs audio settings.
I have not had a chance to try the +/= key yet but I will tonight when I get home. As for Pulse Audio, I did try selecting that in the XBMC audio setting output device. Are you suggesting that I need to disable it? I do have the PulseAudio server installed, but I haven't tinkered with it. Same for ALSA. I'll take a look at those settings tonight too.

This is a fresh install. Strange that this wouldn't work right out of the box.... Hopefully I can figure it out.