Kodi Community Forum

Full Version: Fanart dimming
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I expect that I'm missing something entirely obvious but is there any way to prevent fanart dimming when playing in Frodo?

It doesn't dim when playing from the initial artist screen, so ok I could leave it on that I know. But I like having the fanart visible, without lots of text over it which would seem to defeat the object of this really rather splendid skin.

As soon as I press tab to activate cdart it dims, as it does if I go back to the home page.

So I can have no cdart and a nice bright image, or cdart and a dim image.

I've tried playing around with various settings but, if there is a setting for this, so far it's eluded me.

As I say I'm probably missing something very obvious.

I haven't included a crash log as it seems to be a settings issue rather than a bug, but can soon provide one if required.

I have been unable to find this issue on any other forum, which adds to my suspicion that it's my fault.

go to the 'customize visualization background' screen (see screenshhot)
and disable the 'enable visualisations' option.
so only the 'fanart' option should be enabled.

Image
Brilliant!

Many thanks, I knew that it'd be a setting that somehow I'd managed to alter.

Now I've got my nice shiny fanart back and I'm a happy camper.

Thanks again
old thread I know, but, Thanks!!! this solved my dimming issue also.