Kodi Community Forum

Full Version: XBMCBUNTU cannot connect to Time capsule share
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Here's my situation:

I have an acer revo running xbmcbuntu 12.0
Works great no problem with it.
My media is stored on a usb drive that I connected to my Time capsule.

For the life of me I cannot connect XBMC to any of the shared disks on my Time Capsule.

What I've tried:
Afp://TIMECAPSULENAMEBig Grin[email protected]/VOLUME/MEDIA

and nothing.

tried setting up a user account for disk and nothing.
Cant figure out the SMB as anytime I click SMB and pick the timecapsule it says OPERATION NOT PERMITTED on my xbmcbuntu

I can see my time capsule in my other computers (not XBMCBUNTU but macs) and can totally access the time capsule and the usb drive connected.
Lastly when I access a shared drive and get more info it has a bunch of other stuff in it like ".local" etc
Example of what shows up in my finder:

afp://TIMEMACHINE._afpovertcp._tcp.local/NETDISK/test





Additional information:
I have a secure (hidden) network with disk access
and a guest network set up.



I'm fairly new, but know a few things.
If anyone could help me out it would be super useful.

I tried several of the other guides but it seems different from the XBMCBUNTU to timec apsule.
No answers?
I've been digging through all the different wikis and still can't find a solution.
Is there any reason you can't use smb? wikipedia tells me time capsule supports both.
Everytime i click on Samba share it says operation not permitted.

Incidentally ive been working with it right now and got at least access to the time capsule net disk (though not able to access the connected usb disk yet)
by setting up a disk access account and password and manually entering the address like so:

Smb://username:[email protected]/NETDISK

I don't really know why i wasnt able to connect with device password but ill take what i can get.
Closed systems like apple are a PITA.