Kodi Community Forum

Full Version: VNSI4 alpha
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
what is the latest VNSI plugin available for xbmc?
beta/alpha

version
VNSI is maintained in the official pvr addons repository: https://github.com/opdenkamp/xbmc-pvr-addons
master branch is compatible with XBMC master, Frodo with Frodo. There is no VNSI4 version for Frodo.
i am using xbmc 13.0 alpha8 and vnsi 1.7.4

are these the latest releases?

sorry for all the questions
There is no release yet, neither for XBMC 13 nor for VNSI for XBMC 13. The addon needs to stay in sync with XBMC master because of e.g. API changes which happen during development. The current development version of VNSI is 1.8.3:
https://github.com/opdenkamp/xbmc-pvr-ad...don.xml.in

Every other version used with XBMC development master branch may show problems.
ok i am using xbmc 13 alpha8 and vnsi 1.8.3 all good now, thank you.
Hi, here I am again after a long break

I'm now continuing testing vnsi4 and timeshift, and I found an issue on 2 hd channels (Das Erste HD and arteHD). I can not walk through the timeshift buffer by pressing (Big)StepBack or (Big)StepForward. It is mostly the same, playback jumps always to the beginning of the timeshift buffer. Moving forward is not possible (arte HD sometimes, Das Erste HD newer) ZDF-HD however and all SD Channels seems to be ok. I'm having DVB-C (Kabel Deutschland).

I tried different versions of XBMC Gotham (current master branch from today, git builds from https://github.com/xbmc and https://github.com/fernetmenta, addon comes from here https://github.com/fernetmenta, vnsi4 branch).

And with my 'old' version which I build in april, the issue also occours. Maybe, KD has changed the streams,I don't know.

Here is a logfile which logs switching to Das Erste HD and pressing StepForward several times

http://pastebin.com/Y1MdmXaf

If more informations ar needed, please let me know
When did you rebase to my vnsi4 branch? I was investigating this issue and thought it was fixed by: https://github.com/FernetMenta/xbmc-pvr-...ddc0960b87

The problem was similar to the wrap of dts where we had to exclude non video/audio streams.
(2013-09-16, 08:19)FernetMenta Wrote: [ -> ]When did you rebase to my vnsi4 branch? I was investigating this issue and thought it was fixed by: https://github.com/FernetMenta/xbmc-pvr-...ddc0960b87

The problem was similar to the wrap of dts where we had to exclude non video/audio streams.

The addon I built yesterday and the server plugin I built at sept 8, this version does not include this patch you mentioned. I will build the server plugin again which your current branch and see what happens.

Ok, that's it. Latest server plugin solves my issues Blush It seems that i can delete my old versions from April now.

Thank's for your help
(2013-09-16, 08:19)FernetMenta Wrote: [ -> ]I was investigating this issue and thought it was fixed by: https://github.com/FernetMenta/xbmc-pvr-...ddc0960b87

If I got it right, this is not in opdenkamps repository, which I am currently using. Shall I switch to your repository for latest vnsi4 fixes, or is opdenkamps repo still the one to go for?
Fernetmenta vnsi4 branch has the most up-to-date fixes. Use that or wait for opdenkamp to merge them into PVR addons, the PR has been opened
Hi,

I've got the VNSI4-Addon in use with a VDR 2.0.3 as my server and a Raspberry Pi with OpenElec with a Gotham build devel-20130901182437-r15553. VNSI4 works like a charm, but I've experienced that having set my correct timezone as CEST on both systems, my Raspberry displays all times in EPG an hour earlier. So, if a movie starts at 20:15 as shown by the VDR, my Raspberry shows it as 19:15 and I'm not able to scroll any further back in the timeline, and when switching to a live channel at 19:30, it shows the movie as running, even though it still hasn't started... I hope, you get what my problem is? Wink

The Raspberry Pi itself displays the time correctly, by the way.

Bench
Please open a new thread for new issues/questions.

Works on my pi with vnsi. Not sure what distro you are running on your pi. I have set timezoe on mine with TZ=MET-1METDST and it displays all EPG correctly.
Greetings,
is there anyone who's maintaining a "repository" of VNSI4 addon Windows compiled versions? Maybe a dropbox folder or something similar... Thanks.
It's me again...

If anyone interested here's the link for VNSI addon Windows build I've compiled using the current master opdenkamp git.

https://www.dropbox.com/s/kz0zxi9wmrsvjw..._win32.dll

Tested with XBMC Gotham Alpha 8 (Windows), VDR (Xubuntu) v2.1.1 and VNSIserver4 plugin (0.9.2) .
I have uploaded one to dropbox as well but you were faster Smile
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20