Kodi Community Forum

Full Version: DTS HD-MA
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hello. have a computer with latest openelec and xbmc. my graphics card is a Radeon HD6450 which is said to be capable dts hd ma.
but when I put on a FULL HD movie on 40gb with DTS HD MA audio so it does not work. the jumps in both audio and video until I switch to "regular" DTS. why does it not work?

My amp can handle all audio formats.

can someone be kind and explain?
Openelec is a Linux distro and the AMD Linux drivers do not support the HD audio formats or 7.1 LPCM, they limit HDMI to LPCM 2.0 and lossy encoded formats such as DTS & Dolby Digital.

This is a software limitation that AMD don't seem keen to address, to get HD audio with AMD graphics you need to run Windows as the OS.
(2013-04-02, 23:13)jjd-uk Wrote: [ -> ]Openelec is a Linux distro and the AMD Linux drivers do not support the HD audio formats or 7.1 LPCM, they limit HDMI to LPCM 2.0 and lossy encoded formats such as DTS & Dolby Digital.

This is a software limitation that AMD don't seem keen to address, to get HD audio with AMD graphics you need to run Windows as the OS.

should I change the graphics card? and if so, which one? thanks
Nvidia cards are the least hassle to setup under Linux in my limited experience
I get the same issue with Windows OS running off my Radeon HD 5450, can someone help me with this please? Previously I could run hd and dolby digital video files.... now they stutter and there is no audio?

I have resolved my issue by disabling the option sytem--->settings---->audio output---->dolby digital (AC3) capable receiver. If anyone would shed some light to why that is an issue I would be grateful.