Kodi Community Forum

Full Version: Gamekings.tv Video-Addon (dutch)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9
Tried the latest build (18.2 rc) but no solution. Pity, since before the vimeo oath 2.0 everything worked super.
You could try and use the previous version of gamekings on an older kodi. To get that working: copy the .py files from the latest version of gamekings addon over the .py files of the previous version of gamekings. Good luck.
No joy. And I really love this addon. Still every ~3.5 minutes the stream breaks and the addon exits back to kodi.
I have taken a debug log, maybe this can help you troubleshooting?

https://paste.kodi.tv/onupomoqak.kodi

Thanks again for your help, really appreciated!
In the log the addon seems to work correctly: it gives an url to the kodi player. For some reason the kodi player seems to stop playing the file. I have no idea why. Your best bet is to look here for an answer and or post your question/log here: https://forum.kodi.tv/forumdisplay.php?fid=164

Good luck.
Thanks for the help so far! Posted a thread over there : thread
Follow-up: I managed to find it myself by troubleshooting stuff.
Long time ago, I made some cache adjustments in an advanced.xml file. These adjustments followed my every kodi version, since I always upgraded.
Got the hint in the log, when I read caching buffer.

Yay, I can enjoy the plugin again Smile
(2019-03-24, 20:18)lyzanxia Wrote: [ -> ]Follow-up: I managed to find it myself by troubleshooting stuff.
Long time ago, I made some cache adjustments in an advanced.xml file. These adjustments followed my every kodi version, since I always upgraded.
Got the hint in the log, when I read caching buffer.

Yay, I can enjoy the plugin again Smile

Hi, I have exactly the same problem.
How did you fixed it?
(2019-03-29, 10:08)Melvinp Wrote: [ -> ]
(2019-03-24, 20:18)lyzanxia Wrote: [ -> ]Follow-up: I managed to find it myself by troubleshooting stuff.
Long time ago, I made some cache adjustments in an advanced.xml file. These adjustments followed my every kodi version, since I always upgraded.
Got the hint in the log, when I read caching buffer.

Yay, I can enjoy the plugin again Smile

Hi, I have exactly the same problem.
How did you fixed it? 

Not, because the problem came back..no solution and I gave up Sad
Always the same Stream error in the HTTP/2 framing layer(92)
You could try setting up vlc in kodi: https://kodi.wiki/view/External_players to see if that fixes the problem...
(2019-05-11, 07:22)Skipmode A1 Wrote: [ -> ]You could try setting up vlc in kodi: https://kodi.wiki/view/External_players to see if that fixes the problem...
What would I use as rule? (extension?)
No rule, rightclick on the item you want to play and choose "Play using...". Then you can see if the video plays ok in vlc or not.
(2019-05-14, 16:24)Skipmode A1 Wrote: [ -> ]No rule, rightclick on the item you want to play and choose "Play using...". Then you can see if the video plays ok in vlc or not.

Ok, tried with vlc and everything seems fine so far.
The blast from the past - outrun, gamekings item is ideal for testing. It crashes constantly using internal player (almost every 40 secs) , with vlc played without problems.

Can I make this the default player for your gamekings addon?

Thanks for the tip anyway! This saves me from resuming almost 22x for 1 gamekings item!!
Sorry, i have no idea how to make that default for an addon.
(2019-05-14, 19:54)Skipmode A1 Wrote: [ -> ]Sorry, i have no idea how to make that default for an addon.

Ok, found it using those rules. I now play all mp4 files thru vlc. As long as they keep using mp4 I'm set.

<rule filetypes="mp4" filename="*.mp4" player="VLCPlayer"/>

Thanks Skipmode A1!
Pages: 1 2 3 4 5 6 7 8 9