Kodi Community Forum

Full Version: Confluence - Background went total black, why?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Ok, I was using xbmc and changed skins to Aeon nox. I like simple so I quickly changed back. Now I have no background, just black in Confluence. I have media-overlay.jpg settings.jpg SKINDEFAULT.jg and tv.jg in /usr/share/xbmc/addons/skin.confluence/backgrounds/. Can anybody help?
Check the following setting to be sure it's not enabled: System/Settings > Appearance > Skin > - Settings > Background Options > Enable Custom Background

Also, I'm assuming SKINDEFAULT.jg is just a typo and the actual filename is SKINDEFAULT.jpg in the backgrounds folder?
Open guisettings.xml and check <skintheme> value, it should be <skintheme>SKINDEFAULT</skintheme>
(2013-05-01, 20:38)artrafael Wrote: [ -> ]Check the following setting to be sure it's not enabled: System/Settings > Appearance > Skin > - Settings > Background Options > Enable Custom Background

Also, I'm assuming SKINDEFAULT.jg is just a typo and the actual filename is SKINDEFAULT.jpg in the backgrounds folder?

I have the same problem and I checked the "guisettings.xml" and at some point it was like this <skintheme>square</skintheme> so I changed it to <skintheme>SKINDEFAULT</skintheme> and It's all ok now Smile
(2013-05-29, 14:59)Anna1996 Wrote: [ -> ]
(2013-05-01, 20:38)artrafael Wrote: [ -> ]Check the following setting to be sure it's not enabled: System/Settings > Appearance > Skin > - Settings > Background Options > Enable Custom Background

Also, I'm assuming SKINDEFAULT.jg is just a typo and the actual filename is SKINDEFAULT.jpg in the backgrounds folder?

I have the same problem and I checked the "guisettings.xml" and at some point it was like this <skintheme>square</skintheme> so I changed it to <skintheme>SKINDEFAULT</skintheme> and It's all ok now Smile

So that lets Confluence Customizable Mod off the hook then - Nothing to do with any theme named "square" Smile
(2013-05-29, 16:24)Mudislander Wrote: [ -> ]
(2013-05-29, 14:59)Anna1996 Wrote: [ -> ]
(2013-05-01, 20:38)artrafael Wrote: [ -> ]Check the following setting to be sure it's not enabled: System/Settings > Appearance > Skin > - Settings > Background Options > Enable Custom Background

Also, I'm assuming SKINDEFAULT.jg is just a typo and the actual filename is SKINDEFAULT.jpg in the backgrounds folder?

I have the same problem and I checked the "guisettings.xml" and at some point it was like this <skintheme>square</skintheme> so I changed it to <skintheme>SKINDEFAULT</skintheme> and It's all ok now Smile

So that lets Confluence Customizable Mod off the hook then - Nothing to do with any theme named "square" Smile

Yup! I already replied to the other post too haha Wink
Pretty simple. You changed themes or colors in Aeon skin. Go to appearance settings in Confluence, and change the theme, yes, I know there's only one option, change it anyway. That will do the trick