Kodi Community Forum

Full Version: XBMC unwanted autoadjust when hiding action bar
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When in xbmc, and I want to minimize the android action bar below, Xbmc automatically is shifted a bit down.
This causes two problems:

The screen is not used 100% since a black empty bar is left on top (horizontally).
The buttons to click in xbmc are incorrectly alligned and I have to click a couple inches above the button to actually click on it.

Anyone got a way of solving this?
Currently using the stock rom (mk808b) with the standard xbmc version.


I had the same problem (MK809II). My workaround is to install full!screen and hide the action bar before I start XBMC. Now XBMC is full screen without any black bars or misaligned buttons.

Kind Regards

Thanks for the quick reply.
Can you elaborate a bit more on 'install fullscreen' ? When I go to the video settings in system, I can see xbmc is on windowed mode, but I cannot change this to anything else...
He said full!screen not fullscreen :-D

full!screen is an app on the android market :-D
Super thank you will try it when I get home!
Yes, full!screen is an app on the google play store. It's free and easy to set up. However, your device has to be rooted to make it work.
Does it still work when you set xbmc to autolaunch at startup?