Kodi Community Forum

Full Version: Scraper not scanning my smb
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So I have a desktop in another room and I set it up through smb so that my laptop can read my movies. I had setup a netbook before that read my smb so I know it works. Problem is that on my laptop I set up the scraper but it isnt actually doing anything. It looks like it isnt scanning my library. I dont know why because I can access my movies and play them on the laptop but the scraper just wont see it. I removed all of my virus scans so that cant be the problem. Any ideas?
Have you changed the "set content" correctly? http://wiki.xbmc.org/index.php?title=Vid...d_scanning
(2013-05-11, 01:33)deanmv Wrote: [ -> ]Have you changed the "set content" correctly? http://wiki.xbmc.org/index.php?title=Vid...d_scanning

yes i did
debug log needed.
(2013-05-11, 02:01)nickr Wrote: [ -> ]debug log needed.

How do I do that?
See this link: debug log (wiki)
Looks like the local video DB is messed up. Go into

userdata (wiki)/database/

and delete the file called MyVideos75.db
Just did it and I exited out and restarted xbmc and for half a second it showed the thing in the upper right when it scans the library, But it only was for half a second and it went away and the MyVideos75.db reappeared. And nothing was resolved.
Can you try running as a different user? I'm not sure if it matters but c:\users\Dr. Joe\.... with a dot and a space could be causing problems. The debug indicated a problem reading/writing to the database and since that has been deleted and recreated the path may be the problem. Does a new log after deleting the original database still show the same errors?
I dont think thats the issue because I had a netbook I installed xbmcbuntu on and it worked just fine. I was able to get every scraper to work and never had an issue. I just cant figure out why this doesnt work when it worked before
It's cool if you don't want to try but comparing an Ubuntu install to a Windows install is like comparing apples to oranges. Was your home folder in Ubuntu /home/Dr. Joe Huh
Then post a new debug log since deleting the old database.
If I was you i would
- create a test user called 'Test'
- log in as test, start xbmc with admin rights and add your source.
- Everything working ? Log in as Dr. Joe, remove your entire userdata folder from the Dr. Joe account and try again.
- Still same error in debug log ? - most likely has to do with the dot space combo in the name - you may have found a bug.

If you are really adventurous and want to troubleshoot further you can try and see if the 13.0-alpha versions have the same issue