Kodi Community Forum

Full Version: Noob problems with instal
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi there - I'm a total newbie when it comes to XMBC. I installed an older copy for my mac (I think it was Eden) and it's been fine. I've managed to use a drop-box folder to play the content on my laptop and it works - but it's not convenient so but I've just bought a dedicated Acer Aspire R3610 that the previous owner has installed the latest openELEC and XMBC Frodo.

I've tried to get the wlan to work but I'm having no success.

Also, is there a way to access use the hard drive for storage? The Acer boots straight into XBMC (no windows) so I wouldn't know how to get to the drive to add content (like I do on my mac)

At present, I can only play content via a usb drive - which is a bit of a waste really. I wanted to stream content from another pc, connect to the network so I could explore the add-ons and leave some content stored on the acer.

Can anyone advise what my option are.

Thanks
WLAN setup is in the OpenElec options - it'll be in Programs, or in System -> Addons, or both. Have a look there to select the network options, you may be defaulting to wired with the wireless disabled.

XBMC also includes a file manager, so you can probably (I say that, I've never used it) copy files locally through that. Or simply browse to your OE box over SMB and you'll see various shares so you can copy the files that way.
Hi Prof - I've gone through the systems section - manually setup the router name (is is SSID?), and the password as I would any wireless device. I've tired with wlan0 and wlan1 but when I check in the systems page it says not connected.

When I first set it up I tried direct with and ethernet cable and it was recognised on the router set-up page.
Make sure you reboot after changing the network settings.
I've swapped the wireless cards around on my systems, so I don't recall what used to be in my 3610... it's not impossible (though unlikely, since it's a mainstream card and system) that something is up in terms of support for that chipset.

Basically, though, SSID (the name your access point broadcasts), password, encryption type, IP/DNS settings (or leave on auto), make sure you've no filtering on your AP to stop it (specifically any MAC address filtering that limits connections to certain devices only), reboot the PC and you should be on.