Kodi Community Forum

Full Version: Refresh is greyed out for certain TV shows
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I was trying to refresh the information for one of my TV shows, and I noticed that the option to refresh was greyed out after I pressed the more info button. I checked other shows in my library and many others have refresh greyed out as well, but some shows have the option available. Anyone have any idea why certain shows would have this option unavailable? I really would like to get updated information for some of these shows. Thanks!
Bump.
the "set content" got messed up?
I have an SQL library, so should I even have anything listed under sources?
You mean MySQL? Ah, the issue is probably that the scraper used might not be installed on all the "client" XBMC boxes. I know this can be an issue that prevents the info button from working, so it probably also affects the refresh option.
Well I checked what you said, and I have Thetvdb and themoviedb scrapers installed and enabled. Sad
One other thing I noticed, on one of my xbmc boxes, if I got into the TV/movie files section and then edit the source on one of them, I have the full path listed to where the media is "smb://server/tv". But on my other xbmc box, if I go into the same area, for the source it just lists "/home/scott/TV Shows". Can I modify that to be the full paths like the other one?
You should have the same sources for each XBMC install. Just copy the sources.xml file from an install where they are all setup properly to the other installs. You then still may need to "set content" on those sources as needed.
Thanks for the response kricker, I'll give that a try.
(2013-06-22, 20:57)kricker Wrote: [ -> ]You should have the same sources for each XBMC install. Just copy the sources.xml file from an install where they are all setup properly to the other installs. You then still may need to "set content" on those sources as needed.

That was the fix. I had to copy the sources.xml file from another box to make them both the same, then set the sources.
Marked as solved