Kodi Community Forum

Full Version: DVD ISO with menus not working correctly
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I have tried to search for fix for DVD ISO playback issues both on windows and XBMCbuntu.

tried to rip my DVD Collection to ISO images but have different problems with different Movies.
some works some hangs in menus, some shows only black and so on.

First I thought I did rip the movies wrong, So I have tried alot of the known software, and even used imgburn or WinISO to rebuild ISO files once again. But nothing seems to work.

Then I saw some topics around this board about DVD Iso playback, but no real solution. So I tried some different verions and Now it seems that the problem
is with different versions of xbmc.

XBMCbuntu Frodo v12.2 see these problems here. (this is the one I always use) running on Zotac- ID41 Nvidia-ION
Tried Windows xbmc-13.0-Gotham_alpha5.exe see these problems here. running on Win 8 + Nvidia
Tried Windows Dharma v11.0 seems to work

Are there any solution to this?
(2013-07-13, 13:45)raketfart Wrote: [ -> ]Hi,

I have tried to search for fix for DVD ISO playback issues both on windows and XBMCbuntu.

tried to rip my DVD Collection to ISO images but have different problems with different Movies.
some works some hangs in menus, some shows only black and so on.

First I thought I did rip the movies wrong, So I have tried alot of the known software, and even used imgburn or WinISO to rebuild ISO files once again. But nothing seems to work.

Then I saw some topics around this board about DVD Iso playback, but no real solution. So I tried some different verions and Now it seems that the problem
is with different versions of xbmc.

*updated* http://forum.xbmc.org/showthread.php?tid...pid1442905

XBMCbuntu Frodo v12.2 see these problems here. (this is the one I always use) running on Zotac- ID41 Nvidia-ION * installing libmpeg2-4 worked*
Tried Windows xbmc-13.0-Gotham_alpha5.exe see these problems here. running on Win 8 + Nvidia
Tried Windows Dharma v11.0 seems to work

Are there any solution to this?

This works for me, But I hope this will be resolved in xbmubuntu version 13

Thanks for the best media player.