Kodi Community Forum

Full Version: Universal Scraper not scraping movie posters
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

I have had this problem for a few weeks now and have been trying to sort it out.
Basically when a new movie is added, Universal Scraper does it's job and scrapes all info about the movie successfully, apart from the movie poster. It either displays no poster or a random thumbnail from the film.

Initially I had made no changes at all to the scraper. I have now fiddled with the settings and jumped between IMDB and themoviedb as the default for posters but still no luck. I have reinstalled XBMC and updated to latest add-on version as well as rolled back to see if that would help.

Anyone have any ideas, I am at my wit's end!!

Thanks
I had the same exact problem when trying the last version of the universal scraper.
Here's a screenshot:

http://i.imgur.com/buPB62g.png

As you can see it's putting the thumb as poster for the movie. All the other infos/art are downloaded correctly for each movie.

The default TMDB scraper is working without any problem.
(2013-09-04, 00:14)nomeutente Wrote: [ -> ]I had the same exact problem when trying the last version of the universal scraper.
Here's a screenshot:

http://i.imgur.com/buPB62g.png

As you can see it's putting the thumb as poster for the movie. All the other infos/art are downloaded correctly for each movie.

The default TMDB scraper is working without any problem.

Yep, that is exactly how mine looks. I did try the TMDB scraper and it does work fine, I just hate not having the IMDB rating, which I can only get if using Universal Scraper. Help!!
You can get rating from IMDB while using the default TMDB scraper. Just go in video folder, edit source content, and click on setting in the bottom left. You are able to choose to fetch ratings from TMDB (default) or IMDB.
(2013-09-04, 00:27)nomeutente Wrote: [ -> ]You can get rating from IMDB while using the default TMDB scraper. Just go in video folder, edit source content, and click on setting in the bottom left. You are able to choose to fetch ratings from TMDB (default) or IMDB.

Ah, cheers, did not know that. That will do for now as a solution.

If anyone ever finds out why Universal Scraper was having this problem, I would love to know.