Kodi Community Forum

Full Version: Skin Widgets don't display TV shows posters
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I have a problem with a service installed with the new skin i'm using, Xperience1080p, the service is an important one because it randomly display Movies & TV shows poster. I'm talking about Skin Widgets.

The facts :
- This service is used on front screen, it display Movies poster, no problem, bu only a few part of the TV shows posters.
- I tried to inactivate and activate it - Nothing
- I refreshed my whole database, downloaded it locally - Nothing

I don't see what i missed, here is a LOG.

Thanks for help Big Grin

Nemrod
easy
Quote:19:20:02 T:2975109120 DEBUG: GetImageHash - unable to stat url /Volumes/Multimedia 2 HD/Se81ries/White Collar/poster.jpg
get your drives online
(2013-09-13, 19:31)Martijn Wrote: [ -> ]easy
Quote:19:20:02 T:2975109120 DEBUG: GetImageHash - unable to stat url /Volumes/Multimedia 2 HD/Se81ries/White Collar/poster.jpg
get your drives online

Thanks for your answer.

You mean switch on ? Mounted on OS X ?

FYI :
Image

Nemrod
No idea ?

Thanks Smile

Nemrod
(2013-09-13, 19:31)Martijn Wrote: [ -> ]easy

It seems obvious that what was considered easy is not as if the LOG indicates that one of the drive is not accessible, it is false, considered that this drive is mounted on OS X.

What is not clear is, can i get some help ?

Nemrod
Hi,

Does someone can help me on this ?

Thanks Blush

Nemrod
This problem was discussed on the Amber thread. A small number of the widget images appear to be missing.
Browsing to view that image in the TV library view, and then returning to screen with widgets makes them appear.
It has been observed by multiple people on Raspberry Pi and Mac Mini. See:
http://forum.xbmc.org/showthread.php?tid...pid1489515

No solution though.
(2013-09-22, 12:49)popcornmix Wrote: [ -> ]This problem was discussed on the Amber thread. A small number of the widget images appear to be missing.

Thank you for your answer Blush

(2013-09-22, 12:49)popcornmix Wrote: [ -> ]Browsing to view that image in the TV library view, and then returning to screen with widgets makes them appear.

In my it is the opposite, most of the image are blank. I'll test.

(2013-09-22, 12:49)popcornmix Wrote: [ -> ]It has been observed by multiple people on Raspberry Pi and Mac Mini. See:
http://forum.xbmc.org/showthread.php?tid...pid1489515

Ok

(2013-09-22, 12:49)popcornmix Wrote: [ -> ]No solution though.

Confused

Thanks again for your answer.

Nemrod
Hi,

Any news on this, I also use Xperience1080 and and find that 2 or 3 of the TV posters in the Home Screen widget do not display (It shows several recently added on a carousel type display). The posters are definitely there, and it is not always the same ones. For example, one day the "2 Broke Girls" poster will display when there is new episode, then the next week it will be blank.?
Hi

My experience:
I use nfo files to customize infos (resume, poster, fanart,... ), the poster don't appear on the shelf items on Home screen.
I refresh movie infos, and ignore local files (nfo, poster, fanart,...), the poster appear as well.
When I refresh again to have my customization, the poster disappear...

An idea...

PS:
On MacOSX with AmberSkin
On Pi with QuartzSkin

PS2:
Organisation movies folder:
movie_name_folder/
movie_name_folder/movie_name.avi
movie_name_folder/movie_name.nfo
movie_name_folder/movie_name-banner.jpg
movie_name_folder/movie_name-fanart.jpg
movie_name_folder/movie_name-landscape.jpg
movie_name_folder/movie_name-poster.jpg
Hello

I think this is nfo files that are not supported.
I refresh my movie infos with XBMC (ignore local files? YES).
The poster is well on the home shelf.

I export the video database in separate files (with poster and fanart).
I found a nfo files near my movie file.
I refresh movie infos (without change anything).
The poster is not show on the home shelf...

I hope this experience can help...