Kodi Community Forum

Full Version: Who can help this noob?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys,

I'm kind of a newb so for the most of you it won't be a problem to help me I guess. I could not find this issue before on this forum, therefore I created this new thread.

Below I will name the steps that I took so far:

1. Bought MiniX Neo X5
2. Made Wifi connection
3. Installed XBMC following the guide in this link (http://code.google.com/p/android-xbmcrem...and_later)
--> Everything went well until step 7 when I got the notification in the remote: "I/O exception (java.io.FileNotFoundException) http://ip:port/jsonrpc
4. Then I tried it via Yatse (http://yatse.leetzone.org/redmine/projec...bmcConfig)
--> Problem occured when I tried activate the option to 'announce these services to other systems via ZeroConf. The option to activate was not apparent, just like in forum.xbmc.org/showthread.php?tid=170637 when I tried to change the setting level in the Appearance menu.
5. I downloaded the Bonjour Browser to load the ZeroConf option, and I can find two browsable domains (raop_tcp and airplay_tcp)? However it does not help anything to install and use XBMC.

What am I doing wrong?

Thanks in advance,