Kodi Community Forum

Full Version: frodo vdr plugin
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is there a frodo version for windows compatible with protocol 3?
I always build myself. Are the addons not delivered with Frodo? At least they should be delivered with Gotham.
I found that the addons not delivered with frodo aren't compatible with protocol 3
I don't follow. Frodo uses version 3 and addons for Frodo should be build from here: https://github.com/opdenkamp/xbmc-pvr-addons/tree/frodo

What exactly is wrong?
I think that the plugin vnsiserver protocol version is 4