Kodi Community Forum

Full Version: [HOW TO] KODI Linux on Amlogic TV Boxes
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've logged onto the router and it does not show the ATV1200 as a device, and I can account for the other devices it shows so it looks like it is not connected.
(2015-09-13, 17:20)p_turner_uk Wrote: [ -> ]I've logged onto the router and it does not show the ATV1200 as a device, and I can account for the other devices it shows so it looks like it is not connected.

Try reverting back to android then back to MX Linux
(2015-09-14, 02:56)AuXBoX Wrote: [ -> ]
(2015-09-13, 17:20)p_turner_uk Wrote: [ -> ]I've logged onto the router and it does not show the ATV1200 as a device, and I can account for the other devices it shows so it looks like it is not connected.

Try reverting back to android then back to MX Linux

Tried several times.... I can get back to android but always gets stuck on re-loading linux (14.2)..... looks like it gets stuck around 90% of loading bar.
Linux gets this far

Image

...and Ember gets this far

Image
(2015-09-12, 15:23)bobones Wrote: [ -> ]If you go to the EmbER homepage you'll see a ad for an S805 box with EmbER preloaded. The link takes you to this site
http://streamingtech.tv/?tracking=ember-dev

There are also OpenELEC images for popular amlogic based quad core boxes that work at least as well as EmbER or MX Linux.

S805 OpenELEC linux works good. I used the Beelink MXQ and the MyGica ATV585.
(2015-09-14, 19:02)p_turner_uk Wrote: [ -> ]Linux gets this far

Image

...and Ember gets this far

Image


Just a thought but are you using the same SD card to try and update to MX Linux & Ember? could maybe try using a different SD card
(2015-09-15, 11:22)macfunk Wrote: [ -> ]Just a thought but are you using the same SD card to try and update to MX Linux & Ember? could maybe try using a different SD card

Hi.... yes I'm using different SD cards. Separate cards for Android, Linux and Ember. The Android card is a Boot card.
(2015-09-14, 18:22)p_turner_uk Wrote: [ -> ]Tried several times.... I can get back to android but always gets stuck on re-loading linux (14.2)..... looks like it gets stuck around 90% of loading bar.
Let it get to 90%. Wait 3 minutes and power the box off. Remove the SD card and power the box on. Wait 2 minutes and with a bit of luck you'll have Kodi, I did.
(2015-09-15, 17:56)Grand Total Wrote: [ -> ]Let it get to 90%. Wait 3 minutes and power the box off. Remove the SD card and power the box on. Wait 2 minutes and with a bit of luck you'll have Kodi, I did.

I just gave that a go, twice, but unfortunately no luck. Thanks for the suggestion though.
which android are you going to? I found that for me to flash I had to flash all the units to android 4.2 I used update_MyGica_4.2_20150209_KR34.img from www.mygica.ca support forums. and it always worked for me to flash to ember
(2015-09-16, 01:29)kashmoney Wrote: [ -> ]which android are you going to? I found that for me to flash I had to flash all the units to android 4.2 I used update_MyGica_4.2_20150209_KR34.img from www.mygica.ca support forums. and it always worked for me to flash to ember

Bingo!

Weirdly I tried to use the update file you recommended but it stuck at around 90% similar to the linux update..... however this update does seem to have broken the cycle as it has now let me update to linux again.

Many thanks to all you guys for your help and advice Smile
Kodi 15.1 coming today or tomorrow
Excellent news! Thanks for your continuing work on this.
(2015-09-17, 08:34)AuXBoX Wrote: [ -> ]Kodi 15.1 coming today or tomorrow

Awesome - thanks for your continued hard work on these releases Auxbox Smile
can someone test this. Tell me if it boots

Kodi 15.1 16-09-15

Ember has stuffed my device and can't boot anything else.