Kodi Community Forum

Full Version: timeshift is broken in vnsi5
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
In the new vdr-plugin (vnsi5) timeshift does'nt work anymore. The Pause-button is greyed out and there is no settings dialog for timeshift parameters. My build is standard linux-64bit from git (pvr-addons from https://github.com/opdenkamp/xbmc-pvr-addons) without special options. Same result in the newest openelec-milhouse build r16822 for the raspberry pi.
in XBMC there is a option-tab "client specific" where you can enable timeshift. Ive also need to do that. Maybe you need to switch to expert-mode before you see that..
Just verified and works here. TImeshift has to be enabled on server side: "client specific" dialog AND for the client: addon configuration dialog.
Ok, I'm able to enable timeshift in the original vdr gui. If enabled there it does work in xbmc too. But in XBMC I don't have the timeshift dialog. I've enabled expert mode and I've the option "client specific" and there the only item is "VDR Admin". No item to enable and setup timeshift.
Everything ok now. I found the timeshift dialog under VDR Admin. I didn't know that every vnsi version has its own timeshift configuration. So the new installed vnsi5 didn't use the settings made for vnsi4.
Thanks for your help!