Kodi Community Forum

Full Version: Video info bar issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey guys & gals,
I have an Android media box, about the box:
Android OS: 4.0.4
Kernel: 2.6.34
Chip: Amlogic 8726 M3


I installed the XBMC version 13-Alpha8, which is complied with amlogic codec.

It works well, however, there is an issue of the video info bar. When I use mouse to let it show, the info bar will disappear right away. I can not use mouse to pause/play, seek the progress, play the prev or next video, etc.

That's really boring. Is there any one can help me or give me some suggestions?
Try a more recent nightly build (wiki). They should have amlogic codec enabled in the normal nightly builds, and I think this was addressed there (at least I think I remember someone else mentioning that problem).
(2014-01-22, 04:13)Ned Scott Wrote: [ -> ]Try a more recent nightly build (wiki). They should have amlogic codec enabled in the normal nightly builds, and I think this was addressed there (at least I think I remember someone else mentioning that problem).

Thanks for your help, I tried the 13-12-29 nightly build (wiki), the problem is solved. But there is another new problem on my box, most of the videos became no pictures. Would you kindly please give me some suggestions?
Why not try the most recent build?
(2014-01-22, 10:31)Ned Scott Wrote: [ -> ]Why not try the most recent build?

Thanks for your suggestion. I tried most of the recent builds, they all do not work very well on my box. So I tried some early builds, and the XBMC-12.3-RC is perfect on my box!Smile