Kodi Community Forum

Full Version: XBMCbuntu errno 5
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Please help.
I have download xbmcbuntu-12.2.Intel-AMD but during install show error.

[Image: 20140131139120839110123.jpg]

My PC:

CPU: Intel Core 2 Duo E6320 , 1,86GHz /4M/1066
GPU: ATI Sapphire HD5450
HDD: 250GB
i have the some problem

if anyone has a fix thst would be great

can anyone verify... xbmcbuntu-12.2.Intel-AMD.iso 03-May-2013 13:51 677M as working ?.. i
have looked at the md5 and it said matched ... but will not install i get an ERRNO 5 Input/Output Error i have redownloaded the iso twice , try 2 dvd roms to a usb install with no luck... if i try xbmcbuntu works fine just wont install please help thank you
wow, pulling my hair out over this issue too.

thought it was just me!
just installed from the 12.0 iso and all was fine. that 12.2 one is foobarred!
could the iso for xbmcbuntu-12.2.Intel-AMD.iso please be tested reuploaded if its found to be broken... thank you
Lol. No one cares! Sad
is this with a burned cd/dvd or on a usb stick?
As far i can remember i think i had similar problems... then i used this tool to install the XBMCubuntu on a USB and tried again, and it seems to work for me.


Remebmer you can just click on (Download) in the Program it self and download the XBMCubuntu from the list

give this a try and let us know :-)

or could this have something todo with BIOS settings like ACHI controller is enabled or something like that ?
Tried it on 2 different motherboards, once as a VM with xen and again as bare metal and just be sure as a virtual box install on my Mac.

All failed identically. It's a bad iso , simple.
Press the details button behind the download link and download from another mirror. Possibly one of the mirrors is corrupt
Its not corrupt if MD5 checks ok. The iso is bad.
Well that would be weird suddenly since it is hosted at 50 mirrors, so feel free to make sure you don't get a different one at another mirror.
having the same problem, if i download the 12.0 version is it easy to update to 12.2?
There are lots of "errno 5" installation posts for Ubuntu on other sites. I've had it before too. Possible solutions:
-Remove all but one of your sticks of RAM for installation. Reinstall the RAM after the OS installation.\
-Burn the installation CD/DVD at the slowest speed.
-The target HD is corrupt. Repair/replace it.