Kodi Community Forum

Full Version: XBMC 13: No "Output stereo to all speakers" option
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I tried upgrading to the beta version of XBMC 13, but found that it would not work well in my setup since the option called 'Output stereo to all speakers' is no longer present in the audio config panel. Does anyone know if there is a way to activate that audio output mode through any other means?

I run XBMC from my computer, connected to my desktop monitor and a TV in the next room. Similarly, I have a set of stereo desktop speakers and my sound system, connected through simple stereo cables, so this option made it perfect for my setup.

If that option does not come back, I may be stuck on version 12.3.

Thanks for any insight.

Yannick
I am not sure what you expected me to find specifically on that page. I do see that audio settings have been simplified and that selecting advanced will give me access to more options, but I am not seeing a way to get stereo output across all my speakers as I could do before.

I have tried all available options and always get a sound that is too cavernous, or a surround sound where I don't get any voices on my sound system.
I installed b4 instead of b3 and I could see the problem in sound quietness, I am on win 7 connecting to HDTV via vga cable and 2.0 audio jack.

if I play a sound on my pc (no xbmc is running) the TV sound is perfect as it was on 12.3 Frodo & b3. but if I run xmbc 13 b4. the sound lowered by 30% and I hardly listen to any sound so I need to put the volume up to 50% on TV to achieve decent quality.

also I've tried to fiddle the audio out options in xbmc (expert mode) but no luck I might go back to Frodo 12.3 until the stable release of 13

or does anyone have a solution?

cheers
(2014-04-21, 20:28)ylefebvre Wrote: [ -> ]Hi,

I tried upgrading to the beta version of XBMC 13, but found that it would not work well in my setup since the option called 'Output stereo to all speakers' is no longer present in the audio config panel. Does anyone know if there is a way to activate that audio output mode through any other means?

It's been renamed to "Stereo Upmix" see Audio_settings (wiki)
(2014-04-22, 03:16)jjd-uk Wrote: [ -> ]It's been renamed to "Stereo Upmix" see Audio_settings (wiki)


there is no such an option in B4 !!!!!
You need to enable more than 2 channels for it to show.
I think I did try that new option, but the sound still was not quite the same as it is in version 12.3. I will try again tonight to be sure.[/align]