Kodi Community Forum

Full Version: Left sidebar immediately auto hides
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Quite new to xbmc so may be I am missing something but on my galaxy s4 when I try to bring out the side bar to change the list view or chose update library it comes out while my finger is on the tag but as soon as I let go it jumps back in.
If my finger lines up with a selectable option the gets selected (normaly search).

I can trick it by swiping as it comes out to prevent selecton and then releasing and tapping in a blank space before it manages to close. It the stays out until I make my selection. Then it hides again.
This is very annoying if I want to go throught the file view options. I have also tried this on a windows pc and the side bar stays out untill you click to close it. Much better.

Find it hard to believe this is a bug no one else has seen so guessing it might be me.

Any help or conformation on this would be good

Note: using stable release of xbmc 13 but issue has been there since at least rc1 not tried any previous version
The default confluence skin is not optimized for touch-based input.
Install the "re-touched" skin for a better experience.
It didn't always used to do this, and I'm convinced it's a bug, but definitely use Re-touched for touchscreens.
Is not since the addtion of the "expert" setting et al that it started to be buggy?
I can't seem to download v13 Alpha 10 or 11, but the sidebar worked fine in Alpha 9 that I just tested.

EDIT: oops, it does it on Alpha 9 as well
maybe it was always like that and I'm just going crazy...
It has always been like that on my Asus Tablet. Frodo with mudislander's confluence mod would let me open it by dragging my finger on the screen and then close it with a 2 finger tap. Try an un focused area of the screen when you do this. I find the very top of the screen most receptive to this method. So far no luck with Gotham but i still try. I have an old Motorola Photon that I use the remote app on to get what I really want to get done.
Thank for the great responces

Confirm I am not the only one to see this issue.

Also supplied what I would say was a work around

Any how changed my skin to re-touched and happy so far. May have play with some other skins once I have all the features I want setup and working