Kodi Community Forum

Full Version: service.subtitles.unacs
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8
(2015-09-30, 23:19)moskivb Wrote: [ -> ][Does not support them ,
Code:
http://kodi.wiki/view/Addon.xml
Do not waste your time with KODI 14 (no EPG and channel logos ) if you want 100% working Fusion TV, install KODI 15 and larger, they maintain xbmc.python version 2.20.0

Thanx for the advice.

Actually EPG now works fine. I had only problems with Kodi 15 as with OpenELEC as with Android.
Cherry of the cake was decision to remove hardware decoding for MPEG2 streams in 15. With SW decoder they play awfully.
Every few (2) seconds freezing. As several streams remain in MPEG2 and they does not return HW decoding again I am stick to 14.xx.
There was even problem returning back to 14.2.
I will wait for few fixes to be done and then to try it again. On PC everything is o.k.
I want to use it on Android and there is quite far from working smoothly a 14.2.
(2015-10-01, 12:36)Jappy Wrote: [ -> ]I want to use it on Android and there is quite far from working smoothly a 14.2.
I have excellent results with SPMC, some time ago.
Versions of this program became 3:

1) plugin.video.bscfusion - releases video section
2) service.bscfusion - releases programs section
3) plugin.program.bscfusion - launched itself and is viewed with IPTV Simple
(2015-10-01, 13:50)moskivb Wrote: [ -> ]Versions of this program became 3:

1) plugin.video.bscfusion - releases video section
2) service.bscfusion - releases programs section
3) plugin.program.bscfusion - launched itself and is viewed with IPTV Simple

You need plugin.program.bscfusion, only.
Hi topki_111,

I would like to ask if possible to maintain the plugin also for 14.2. I am in the same situation as Jappy, the new kodi or even SPMC 15 is quite buggy on Android for my Rockchip 3188 tv device. I am still with 14.2 which works fine.

Thanks in advance!
(2015-10-02, 15:01)barev Wrote: [ -> ]Hi topki_111,

I would like to ask if possible to maintain the plugin also for 14.2. I am in the same situation as Jappy, the new kodi or even SPMC 15 is quite buggy on Android for my Rockchip 3188 tv device. I am still with 14.2 which works fine.

Thanks in advance!

In kodi 15.xx settings in video you have to uncheck the first acceleration (amcodec) and leave the other 2 checked and video will go back to normal
Hi moskivb,

I am well aware about the hw acceleration libraries in Kodi, the SPMC version has the special rklibstagefright but if you check this thread you will understand the problems on RK chipsets -> http://freaktab.com/forum/tv-player-supp...pmc/page44
The latest update is broken on both windows and android, quits with the error "conflict!", nothing in the debug log
(2015-10-04, 11:50)barev Wrote: [ -> ]The latest update is broken on both windows and android, quits with the error "conflict!", nothing in the debug log

You need manually remove old stuff, plugin.video.bscfusion and/or service.bscfusion.
after the last update has improved the quality of the all HD channels (Samsung mode) - pictures are perfect, buffering is gone , but after 30 seconds the sound disappears completely

***Radio channels are also unusable
Hi,
After install Fusion TV 0.0.2d say error when login : confilct!
OS Android 4.0.3 Kodi 14.2.
This is a fresh install of kodi no other fusion stuff.
I have the same problem, fresh install of Kodi 14.2 and the plugin still gives the conflict error. If I manually adjust the code it works. I think there is a problem with that python function:

def check_plg():
js_resp = xbmc.executeJSONRPC('{"jsonrpc":"2.0","method":"Addons.GetAddons", "id":1}')
if len(re.findall(r'bscf', js_resp)) > 1:
Notify ('%s %s' % (__scriptname__, __version__) , '[COLOR FFFF0000]confilct ![/COLOR]')
return False
else:
return True

It does not return the correct value in Kodi 14.2
@moskivb, radio channels are not working at all even if you use the official android app. They only work from the PC web app.
(2015-10-05, 10:17)barev Wrote: [ -> ]I have the same problem, fresh install of Kodi 14.2 and the plugin still gives the conflict error. If I manually adjust the code it works. I think there is a problem with that python function:

def check_plg():
js_resp = xbmc.executeJSONRPC('{"jsonrpc":"2.0","method":"Addons.GetAddons", "id":1}')
if len(re.findall(r'bscf', js_resp)) > 1:
Notify ('%s %s' % (__scriptname__, __version__) , '[COLOR FFFF0000]confilct ![/COLOR]')
return False
else:
return True

It does not return the correct value in Kodi 14.2
Probably, you can print a value Blush
js_resp = xbmc.executeJSONRPC('{"jsonrpc":"2.0","method":"Addons.GetAddons", "id":1}')
print js_resp
(2015-10-05, 10:22)barev Wrote: [ -> ]@moskivb, radio channels are not working at all even if you use the official android app. They only work from the PC web app.

I give up. My elders for now will watch Neterra TV, while I receive a Fusion box from Bulgaria.

Thanks to all who helped me !
Pages: 1 2 3 4 5 6 7 8