Kodi Community Forum

Full Version: log file flooded with "Multiple DVB multiplexes with same identifier ..."
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I need help,
I have a cubietruck running tvheadend server and two sundtek DVB-C sticks.
Everything was running well, but now I see that my syslog is flooded with permanent repeating entries
(I disconnected the second stick, but the message remains)

Code:
May 30 12:25:10 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_122000000" one is skipped
May 30 12:25:10 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_346000000" one is skipped
May 30 12:25:10 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_354000000" one is skipped
May 30 12:25:11 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_458000000" one is skipped
qMay 30 12:25:12 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_530000000" one is skipped
May 30 12:25:12 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_394000000" one is skipped
May 30 12:25:12 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_498000000" one is skipped
May 30 12:25:12 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_434000000" one is skipped
May 30 12:25:12 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_122000000" one is skipped
May 30 12:25:12 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_346000000" one is skipped
May 30 12:25:12 cubie tvheadend[3506]: dvb: Multiple DVB multiplexes with same identifier "_dev_dvb_adapter0_Sundtek_DVB_C__III_354000000" one is skipped

What is causing that?
I found a more than one year old bug report on that but it does not helped me.

Thanks in advance
Do you have multiple identical muxes defined for either of the sticks?