Kodi Community Forum

Full Version: "A" button skips - xbox wireless reciever
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I'm running XBMC 13.1 on my windows 7 machine and I'm having this strange problem when playing fullscreen videos, using a microsoft wireless receiver for my wireless xbox 360 controller, the "A" button skips forward. It seems to skip a percentage of the video as long videos skip ~10mins and short ones maybe 20 seconds.

The strangest part is sometimes the "A" button does pause after skipping, say I mash the button 3 times, the third time it'll skip and then pause.

I've tried changing the keymap, I changed "B" to pause and that worked, yet "A" still did strange skipping, so it's not a problem with the pause command.
I've looked though the entire keymap and not found anything causing "A" to do anything but select or pause.
I've re downloaded the default keymaps and even so, it still skips.

Last but not least I've uninstalled XBMC and did a clean install, even then... Same problem.

I don't have any problems using this controller in any other application, so I'm stumped on what the problem is.

Does anyone have any idea what might be causing this problem and how I could fix it?
I tested it again with 13.1 and my wireless 360 controller works fine.
(2014-06-13, 03:53)oldpoem Wrote: [ -> ]I tested it again with 13.1 and my wireless 360 controller works fine.

I can't say I'm too surprised. I've been looking this up and I can't find any information on why this may be happening...
Found the problem, another program was set up incorrectly and tracked the "A" button instead of a different key, causing my problems.