Kodi Community Forum

Full Version: Unable to Remote wakeup from suspend
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I recently decided to try out XBMCbuntu as I wanted a nice lightweight OS to play all my media.

The only problem/complaint I have is that I cannot wake up from suspend, instead I have to manually push the power button in order to wake it up. All the other functions of the remote work fine. Now as a disclaimer I've never used Linux before this time.

I've tried following the guides where it says to enable USB power through cat /proc/acpi/wakeup and tried following the wiki guide though I get stuck at the part where it says USB#. I look at my lsusb list and I don't have any USB tags in the entire list.

So far I like the lightweight of XBMCbuntu and if I could get this problem fixed I would be very happy.
I am having the same issues...

I am using xbmcbuntu I have enabled wake on usb for all my usb ports as per the instructions on the wiki page but when xbmc goes into suspend mode I am not able to wake it up with my harmony remote I might try it with a keyboard to see if that does the trick.

If anyone could help that would be great!