Kodi Community Forum

Full Version: [Problem] TheMovieDB - Unable to connect to remote server. No longer updating
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys,

I love TheMovieDB as a scraper. But I have a huge problem with my movie section. Up to XBMC 12 everything worked like a charm, but with XBMC 13 and simultaneously switching to a NAS, TheMovieDB is no longer updating the library und I get the "unable to connect to remote server" message. If I continue to scrape ignoring this message, TheTVDB scrapes without a problem.

It is not a problem with the NAS being not pinged, because I already tried putting a ping to the NAS after boot with no changing result. Currently I'm going with a 10 senconds delay after bootup until XBMC starts and everything except TheMovieDB works. I switched to Universal Scraper for the time, but it's not as accurate as themoviedb, even if I let it fetch all data from themoviedb except ratings (imdb).

My movies are in seperate folders which look like "Movie Title (year)". The movie titles are definitely correct.

I also already tried to change "ü" "ö" to "u" "o" without any change.

If there's any chance to go back to a working TheMovieDB, I would greatly appreciate, because it was simply better than Universal Scraper.

Ember and the likes of it are not an option for me.

I'm thankful for any help!

I'd appreciate every help Wink so if anything pops into your head, just write it!

Thanks in advance!
debug log (wiki)
I confirm this.
The scrapper doesn't work anymore.
Yes it does.
(2014-06-29, 22:04)nickr Wrote: [ -> ]Yes it does.
Of course :Smile
Even finding Transformers doesn't work.
22:17:01 T:5640    INFO: XCURL::DllLibCurlGlobal::CheckIdle - Closing session to http://image.tmdb.org (easy=0D48EE28, multi=00000000)
22:17:04 T:3132   ERROR: CCurlFile::FillBuffer - Failed: Timeout was reached(28)
22:17:04 T:3132   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
22:17:04 T:3132   ERROR: ADDON::CScraper::Run: Unable to parse web site
22:17:04 T:3132   ERROR: CVideoInfoDownloader::Process: Error getting details from http://api.tmdb.org/3/movie/1858?api_key=57983e31fb435df4df77afb854740ea9&language=de
22:17:04 T:3132   DEBUG: Thread VideoInfoDownloader 3132 terminating
22:17:04 T:5640   DEBUG: VideoInfoScanner: Adding new item to movies:smb://DENEB/Medien/Video_auf_C/Kinofilme/DSR PAL h264 avc1/Transformers/Transformers/Transformers.mp4

Found out that the side seems to have some problems.
I had success to get the info for a movie after trying it several times .