Kodi Community Forum

Full Version: Trouble Ripping Sanctum (2011) 3D
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I ripped my 3D version of Sanctum some time ago annd went to watch it last night and saw that my audio was only in PL-II. So, I found the disc and went to re-rip it with its DTS-HD Master audio. The problem is that I haven't gottten a file yet in 2 days. I usually use DVDFab 9 3D MKV audiocopy and make sure I select the HD audio stream and forced subtitles if needed. Well, it jept failing at around 20% and would just stop. Sometimes after 3 hours, sometime after 3 minutes. I think I tried DVDFab 8 last night and it failed also. So I went back to 9 so I switched to MP4 3D and same thing, it freezes after about 20%. By the way, this all with the disk cloned to an ISO and mounted using DVD Fab's virtual drive. I went back to Fab 8 and it just give me a loud sound and fails right when I hit the start button. Right now, I am on AVI and audio copy on v9 and waiting to see what happens. With 500 blu ray titles on my server and 99% of them with HD audio, why is this 1 title giving me so much grief?I figured it might be the disk which is why I cloned the whole thing to an ISO and mounted it virtually. If I wasn't so anal and needed the HD audio, I'd leave it alone. I just want to know why movies that I have that made way more money and are much higher profile rip fine and this one gives me nothing but problems.

Fixed spelling after I saw an edit at 22:14
Pat did you type that blindfolded and wearing wooly gloves on an android screen whilst on a rollercoaster? I have seen plenty of your posts and thought of you as a reasonably literate type. You might want to do some editing!

My first thought was a buggered disk or bluray drive until I saw you were doing it from an iso.

But the question remains I guess, if the disk or drive were buggered it still may have managed to write an iso, but the iso is faulty?

Can you play the iso in XBMC? Or any other software?

Have you tried a reboot? Maybe your system is a bit overloaded and has reached some memory limit?
Wow! Must have been this new Logitech keyboard. I've never typed like that!

Last I heard was that XBMC didn't handle 3D iso. I think I did try a reboot but I'll try it again. I should re-install that other video player I have (forget the name) that I know will play 3D ISO's and make sure the ISO is good.

BTW, that post shows edited after I was in bed. Weird, but maybe changing my forum password might be in order.
Well we are chasing each other between threads here. I really meant does any software play the ISO in 3d, 2d, whatever. Either the copyright monkeys have defeated your ripping software, or the ISO is faulty, or something.

Does makemkv rip it?

PS another option, download the damned movie.
I didn't realize I had more than 1 thread on this. If a mod sees another, they surely delete it. Yeah I don't think it's copy protection. I just tried creating an 3D AVI off the disc (instead of virtual drive) and got nothing but errors. Clearly my disc appears to be corrupt.