Kodi Community Forum

Full Version: "one or more items failed to play" error
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have Minix media player with android 4.2. xbmc was working fine for long time but now I'm getting this error when I'm trying to play any kind of movie over my network. When I click on the movie name it goes to "Working" state and after 30-40 sec. this error comes up.

Note: other video players are working properly and this issue just happen in xbmc.
"one or more items failed to play"
"refer to log file for detail"

Just some times it plays the movie (1 of 10) but with delay and buffering issue.

- I've updated my xbmc from minix forum.
- I've installed xbmc gotham from original source
- I've tried to increase the video buffer size

Non of them worked for me Sad

and here is the latest part of my xbmc.log file
Please advice any possible solution to get ride of it.


Edit: partial log deleted
Don't cut logs.
Don't post logs on the forum.

Link to a full, uploaded debug log (wiki)
Thanks Kib,
I'll do it asap and will share the link here.

When I enabled the debugger the problem vanished! and movies are playing now but with long "working..." time and buffer problem.
here is the log url: http://xbmclogs.com/show.php?id=282007

I've created advancedsetting.xml according to the xbmc guide but it didnt work.

Please advice how to get ride of it..


Note: I will upload the log again (or update) if the problem occured again.
Please help...

I'm getting the error again and again. and here is the log url: http://xbmclogs.com/show.php?id=285982
Check the permissioons on your samba share, xbmc is unable to open the file.
Thanks for reply but it's not about the permission as it open them sometimes (1 of 10) but with a long delay. Also, the network folder doesnt have any password or protection.
I have this "one or more items failed to play" error message very often when trying to watch some movies on Gotham using my Android box running on 4.4.2
However the very same movies from the very same sources at the same time runs smoothly without a hitch with the Gotham on my Win 7 Ultimate 64-bit desktop.
I wonder what may be the causes??
and here is the error from xbmc gotham

Cache Full,
...filled before reaching required amount of cach

It's a fresh xbmc with no plugin, no add-on, etc. it just cant play videos and if it does the buffering problem will cause the pause every 30-40 sec.!

Here is the capture screen of the error message: http://ow.ly/i/6Wv0D

Here is my debugged log same problem here
(2015-06-10, 11:27)Dtpnotdtp Wrote: [ -> ]http://xbmclogs.com/p6mji3jw9

Here is my debugged log same problem here

If this error happens for an add-on, but not for local or network files, then it is most likely an issue specific to that add-on or the services/servers that the add-on connects to.
Thanks a lot of my addons do this. But I'm new. Thanks for the quick reply
I have the same issue, but on a windows 8 computer accessing a NAS.
What I noticed is that whenever I click movie or tv shows my NAS starts blinking like crazy meaning that it's being accessed constantly.
When that happens, I can't watch any movies or I'll get the error message you mentioned.
The only "solution" I found so far is to disconnect the network from my windows PC when that happens and right away my NAS stops blinking and I can now click play on the movie I want to watch and it will start right away.

I tried reinstalling kodi multiple times and reconfiguring it different ways, but the same issue always comes back.
It's driving me crazy to the point that I sometimes use other regular players (MP-HC, VLC...).
I'm not sure I understand the logs perfectly, because I didn't fi d anything helpful in them :-(