Kodi Community Forum

Full Version: [solved]no live tv on xbmc for android
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hi guys,

i've switched from vdr/vnsi tv server (openelec) to argus tv server 2.3 RC (windows).

live tv is working fine on my windows and openelec machines. had no time to test it on my pi.
but my problem is that it doesn't work on xbmc for android anymore Sad

i've tried it on my samsung galaxy s2(android 4.1) and s3(android 4.3) and on my hp slate 21(android 4.4)
i installed latest xbmc for android.

EPG and channel lists are working fine, but when i click on a channel to watch it, the spinning circle comes up "working" and thats it.
i have to close xbmc app through taskmanager then...

does anyone know how to fix this problem ?

with vdr/vnsi tv server live tv on xbmc for android is working fine...

edit: got it working now ! you need to connect to the server share through xbmc file manager first and save the username/password.
after that live tv works on xbmc for android.
I'm having the exact same problem on iPad - and now tested on my Nexus - also the same.

I created the share in XBMC File Manager - no dice.

Can you detail exactly what you did to fix?
Hmmm... I'm using an Amazon Fire TV and tried this out but it doesn't work like this in my installation.
Had the same idea but it doesn't help Sad

Now I tried it out on my tablet the first time and I'm having the same issue with it, too.

In the wiki I was able to find the same information but it didn't help me Sad

Hi Guys,

I do have exactly the same problem.
Even with adding the folders as QLinks suggestion I do see only the spinning "WORKING" text.

In my windows machine using KODI everything is working.
On Android Nexus 4, HP Slate and HP Touchpad no chance for running
Also tried to install KODI nightly version and older XBMC versions.

Any suggestions?
Hi Guys,

I can also confirm that if streaming does not work the folder release was not properly made!
Windows is not as sensitive als Linux based operating systems as Android.

My fault was:
Server delivered following path to Kodi: \\SERVER\ARGUSTVTimeshift
The path of the network release and also given to Kodi was: \\SERVER\ARGUSTVTIMESHIFT

This was the only mistake which I had only seen after going through the LOG files for hours.
So please check your path properly.