Kodi Community Forum

Full Version: Controller worked with XBMCuntu will not work with XBMC Retroplayer
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello folks

I had XBMCuntu Gotham 13.1 previously installed and the controller worked. I switched over to the current build of XBMC Retroplayer and the controller isn't being detected anymore. From what I understand Openelec is choosy with what hardware it supports, so my random piece of equipment from China might not have the drivers it needs and I might be poking the wrong forum. If that's true could I grab the correct drivers and compile myself a new install?

Here's the controller hookup I'm currently using if you're curious, it's very generic.

I scouted the forums as best as I could and didn't come across any situation like this, sorry if I missed it. Lots of stuff on remapping the gamepads.

Sorry, forgot the log.
If you look at the topics in this forum, you'll see many people struggling to get their controllers to work. Also, you'll see that garbear (the retroplayer dev) is working hard on rewriting the joystick API. Last I've read sofar is that he hopes it would be ready before devcon.

Guess you'll just have to have some patience Smile