Kodi Community Forum

Full Version: XBMC can't connect to My Movies when Country has a space in name
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'd appreciate advice from the community please.... I have recently started using XBMC (13.2 Gotham) together with My Movies (latest pre-release; 2500 points paid). This is on a Core i7 Win7Ultimate X64 laptop currently; plans to also set up a WinHome Server + RaspPi configuration.

>> EDIT - have now tried Kodi 14.0 Helix Alpha 3 and the problem is also present <<

I have found that the My Movies.dk metadata lookup returns an error "Unable to connect to remote server" when the Country name has a space in it - eg. is set to United Kingdom or United States. However it works correctly if a single word Country is chosen, eg. Sweden or Denmark. Although fine for my Scandinavian language films, inevitably results in some unusual data matches against UK ones ! There is therefore no issue with password.

From anther thread (ca. 2011) a similar issue was reported and a suggestion was to edit the My Movies .xml config file to include %20 in place of the space in such names. Tried this but unfortunately does not resolve.

Your thoughts/suggestions on how to get round this issue will be much appreciated :-)