Kodi Community Forum

Full Version: Changed router and..........
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey guys,

I've searched through the forums and can't seem to find a solution to my problem.

I have recently upgraded my router to the Asus DSL-AC68U. Its great, however I can't seem to get my XBMC remote to work now. I have tried adding in the new IP address, removing and then adding the remote app. I can only assume that its a network error but not sure how, what where to look to make a change. I haave also tried plugging in the ip addres followed by the port :8080 on the pc that xbmc is on. The remote comes up. I cana't get it to come up on my phones browser or any other computer that is on the network.

Can anyone more experienced than me offer advice on what I can do to get it to work.

Thanks in advance!
Check the IP of the computer that is running XBMC, it has most likely changed.
...is your phone connected to your new router's WLAN correctly?
@Irusk - I did change the ip to the computer that is running xbmc.

@Fry7 - I believe so. I'm connecting through to the net, emails etc through my wireless. It shows up as connected on the router GUI.

Any other thoughts?
so. A little window popped up on my screen about the existing homegroup. I added it to the group (thought it must have been in the old house/network) and its letting me connect again.

happy days.
also as a random question? I have my htpc wired as well as wireless (atm). It has two different IP addresses - one fore wired and one for WLAN. Both work in XBMC with the remote now. From a video streaming point of view, having both LAN and wireless adapters on and connected at the same time effect the performance of xbmc?
Deactivate the wireless adapter from your htpc, you'll always have better/snappier performance when using wires.

Also, in the moment one of your wireless devices starts streaming from your htpc, the data will travel from the htpc's wire towards your accesspoint anyway which will then start to convert the data to wireless signals and forward them to your wireless client.

If you did this completely wireless, your accesspoint would receive the wireless packets and would have to forward them wirelessly almost at the same time - so this would instantaneously bisect your wireless overall bandwith for as long as the streaming would last...
cheers. I always thought that would happen too. I'll make sure that the wireless is disabled.

Networking is not my strong point and I appreciate the advice :-)
Sorry to bring up an old thread. My remote isn't connecting since I changed router, but I realised when I started the network it never asked me what type of network it was, or if I had a homegroup etc. Will creating a homegroup fix this?