Kodi Community Forum

Full Version: [SOLVED]Steam issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
After following this thread on how to setup my STEAM + xbmcbuntu 13 i have 1 issue..

http://forum.kodi.tv/showthread.php?tid=...pid1706466

when i press on the steam adon it gives me the following error..

Quote:ERROR: /usr/bin/steam

but when im running the following command in terminal STEAM starts just fine and closing steam on the screan works also fine..

Code:
DISPLAY=:0 steam -bigpicture

im not sure whats wrong, but i think its a small thing.. but i cant figure out by myself.. and have tried to search all over the forum without luck.

I hope someone can help me :-)
Post your log file (wiki).
Yes sorry about that

Here is the log file I hope that is enough information..

Let me know if i need todo something or i have psated the Log File wrong..
Its saying /usr/bin/steam doesn't exist, what's the output of the command

which steam
Well i think i figured it out..

as i was going through some directory's i found out that steam was located some where else, not sure if this has something to do with maybe new'er version of steam ? but i will write down the location of it..

Quote:/usr/games$/steam

So i vent into the steam addon and changed it to point at that location from above, and voila it worked..

now there is some documentation for some other if they have the same issue..

Anyways thank you for assistance :-)