Kodi Community Forum

Full Version: Mimic 1.x for Helix
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I posted this question outside of this main thread, so I'm really sorry for the double post. I wasn't able to delete my other posting.

I recently switched to Mimic and really like that layout. I'm having 1 issue with my movie and TV background. I've set it to random movie fanart and i'd say about half the time the background is just a black screen. I'm guessing it's trying to use a movie fanart that it can't find or something? Just wondering if there is something I could do to fix this? I'd prefer to use fanart rather than downloaded images so that it's constantly changing as I add new movies to my library. I've run the Artwork Downloader, but yeah, half the time I get a black screen as my background. I would have guessed that if no particular fanart was available for a movie, the skin would skip that background. Am I wrong? Am I missing something?

Again, really sorry for the double post but thought maybe the post should have been here to start with.
(2015-05-19, 23:11)NathanCS Wrote: [ -> ]I posted this question outside of this main thread, so I'm really sorry for the double post. I wasn't able to delete my other posting.

I recently switched to Mimic and really like that layout. I'm having 1 issue with my movie and TV background. I've set it to random movie fanart and i'd say about half the time the background is just a black screen. I'm guessing it's trying to use a movie fanart that it can't find or something? Just wondering if there is something I could do to fix this? I'd prefer to use fanart rather than downloaded images so that it's constantly changing as I add new movies to my library. I've run the Artwork Downloader, but yeah, half the time I get a black screen as my background. I would have guessed that if no particular fanart was available for a movie, the skin would skip that background. Am I wrong? Am I missing something?

Again, really sorry for the double post but thought maybe the post should have been here to start with.
See the FAQ in the 2.x thread.

221728 (thread)
(2015-05-19, 23:31)braz Wrote: [ -> ]See the FAQ in the 2.x thread.

221728 (thread)

Thanks for the quick reply! I see instructions for Windows and ATV2. Does this work with Android as well?
(2015-05-20, 01:17)NathanCS Wrote: [ -> ]
(2015-05-19, 23:31)braz Wrote: [ -> ]See the FAQ in the 2.x thread.

221728 (thread)

Thanks for the quick reply! I see instructions for Windows and ATV2. Does this work with Android as well?
I've never tried it, but a Google search shows you can run python on Android.
Hello,
I've got another quick question. Is there a setting somewhere that stops playback when you hit the back button on a remote? I'd rather have my video stop when I hit back vs the video still play in the background and I just return out of whatever addon I'm in. Obviously not a big deal, I guess I'm just used to that in other skins.

Thanks,
I really love this skin, it's clean and responsive. Awesome job ! Few questions though:

Is it possible to show more information on the Fanart and/or Gallery view.
I love to see the running time, rating, movie plot/story, et cetera, (basically as much as possible) but the information in these views is, in my opinion, fairly basic and limited.
(2015-06-02, 19:33)NathanCS Wrote: [ -> ]Hello,
I've got another quick question. Is there a setting somewhere that stops playback when you hit the back button on a remote? I'd rather have my video stop when I hit back vs the video still play in the background and I just return out of whatever addon I'm in. Obviously not a big deal, I guess I'm just used to that in other skins.

Thanks,
No setting for that, will likely leave the current behavior as-is.

(2015-06-06, 09:58)mark_dj Wrote: [ -> ]I really love this skin, it's clean and responsive. Awesome job ! Few questions though:

Is it possible to show more information on the Fanart and/or Gallery view.
I love to see the running time, rating, movie plot/story, et cetera, (basically as much as possible) but the information in these views is, in my opinion, fairly basic and limited.
What some see as basic and limited, others see as clean and uncluttered. Wink No plans to add additional info to those views, there are other views that display more details. Mods are welcome...
Hello Braz,

Great skin. Thank you very much. As I understand, this skin is a hybrid between Aeon Nox and ReFocus.
I wanted to ask, if its possible to import a certain feature from ReFocus that shows the name of the Production Company and when the next episode will be aired when in Galery view(in the TV Shows interface).

Thanks,
(2015-07-01, 12:43)zukove Wrote: [ -> ]Hello Braz,

Great skin. Thank you very much. As I understand, this skin is a hybrid between Aeon Nox and ReFocus.
I wanted to ask, if its possible to import a certain feature from ReFocus that shows the name of the Production Company and when the next episode will be aired when in Galery view(in the TV Shows interface).

Thanks,
I prefer the current design, I've tried adding more info but was never satisfied with it. This is something you would need to mod.
Has anyone else been having a problem with the Music widgets? The Movie and TV widgets seem ok, but when I use Random Albums or Recent Albums there is no response other than the GUI click sound.

I went into the Music library and confirmed the albums all play normally.

Was there an update in the last few days? I didn't have a problem until today and it is persisting with reboots. I'm running Kodibuntu Helix 14.2.


Really robust and clean skin, Braz!

Thanks!
There haven't been any updates to 1.x in quite a while. Upload your debug log and I'll take a look.
Here... I rebooted with debug mode on and clicked on a couple of albums in the Random Albums. I just pasted the whole thing...

http://pastebin.com/LJaY8cPC

Thanks!
(2015-07-02, 03:52)ChimChim Wrote: [ -> ]Here... I rebooted with debug mode on and clicked on a couple of albums in the Random Albums. I just pasted the whole thing...

http://pastebin.com/LJaY8cPC

Thanks!
Are these local albums you tried to play, or online streams? I see at least a few of the errors are related to streams from banned addons. Recommend removing any 3rd party repositories from the banned list and testing again.

Official:Forum_rules/Banned_add-ons (wiki)
Local albums. Key presses take place about 10:45:36.

I did a music library clean up just in case and it didn't do anything. If I am playing music from my local library and select an album in the widget, the current audio will stop and... nothing. If played from the local library, I will get the popup on the home screen showing the currently playing track. This popup will disappear as soon as I press an album from the widget.
Hmm, no idea. This is the first report of an issue like this. Movie widgets work correctly?