Kodi Community Forum

Full Version: Youtube Live Streams Not Working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Following on from this thread, I can confirm no Youtube Live Streams are working. I'm not using PVR though, I'm using the proper Youtube Addon, The Collective, 4.4.1.0.

http://forum.kodi.tv/showthread.php?tid=...id=1840418

I can confirm also, that it was working OK a few days ago, I am assuming Youtube have changed somthing and the resolver isnt working? I know jack about plugins. But this is probably why that blokes pucker PVR stream was broken as well.

Anyway, just try streaming the Sky News Live channel (free and full HD on youtube) and you will see it no longer works through the Youtube plugin.

EDIT:

FYI, just tried changing my 'playercorefactory.xml' file to:

<!-- rtsp Streams (Type of internet stream) -->
<rule protocols="rtsp" player="MXPlayerPro" />

And MXPlayerPro plays the stream sent to it by XBMC fine first time, although I had to knock off HW+ and go with plain HW to get the audio working. Only problem is that PVR doesn't seem to adhere to playercorefactory.xml. It doesn't launch an external player even though the 'close external player to contine' dialog pops up. Otherwise I'd use MXPlayer all the time. So much smoother and quicker than XBMC.

Im using Gotham 13.2, the new Kodi betas seem to break just about every plugin that is any good (its bad enough the plugins and DMCA seem to be breaking most themselves without intentional lack of support from the host developers).

Anyway, I'm sticking with Gotham. My views are probably irrelevant here on such matters.
Mine also starting doing the same, instead I switched to the other YouTube add-on available on here - that works perfectly.
I didn't even know that Sky News was available live on Youtube until this thread. Thanks.

I have just tried it on Gotham 13.2 using the Youtube 4.4.1.0 addon and it works perfectly.
Your welcome. Piers, which other plugin are you referring to? Tried Youtube Channels, Youtube Alpha 27 and the one from the official addon repo which I originally referred to, all of them fail to play it.

I'm using ARM Gotham 13.2 on Android. If you could point me off to a repo which has a working plugin it would be much appreciated. This has only stopped working in the last few days though, it was working great.