Kodi Community Forum

Full Version: [split] Kodi v14.1 testing - crashing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Problem running 14.1 on Mac OSX 10.6.8
I right click the Kodi.app in the Application Folder, then I see the security notice and click continue... the Helix window shows up and then crashes with the following error (btw, this also happens on the official 14.0 release).

I've included the crash report of both version (14.0 & 14.1)

ANY HELP WOULD BE GREATLY APPRECIATED.

14.0:
------
http://pastebin.com/akCnxtuT

14.1:
------
http://pastebin.com/0TemEiXa
What a mess, suggest re-edit the post and use http://pastebin.com/ and then post the link !
(2014-12-31, 17:11)Ned Scott Wrote: [ -> ]If something was broken in v14.0 and is still broken in pre-v14.1: please do not report it in this thread unless it's something we specifically asked to be tested. Report those bugs/issues in a new thread.
1. Not working on OSX 10.6.8 - Crashing at the splash screen.
2. v14.0 not working as well..
3. v13.x used to work just fine.

Crash reports:
14.0: http://pastebin.com/akCnxtuT
14.1: http://pastebin.com/0TemEiXa
Most likely you posted it in line - use a pastebin, please.
(2015-01-19, 17:02)docjackly Wrote: [ -> ]1. Not working on OSX 10.6.8 - Crashing at the splash screen.
2. v14.0 not working as well..
3. v13.x used to work just fine.

Btw, I've sent debug report in previous message, but it was deleted by the admins... Rolleyes why?

Your post has nothing to do with this thread, so it was moved here: 214571 (thread)