Kodi Community Forum

Full Version: Bouquets?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'd like to use the automap 'bouquets' feature in the new tvheadend.

I'm using UK DVB-S2 and have done a search and got over 2000 channels. I'd like to map them to UK freesat order, but not sure how to do this. I've gone to the bouquets tab and there are 500 odd options. Which should i enable and once clicking save how do I kick off automap?

Thanks for any help.
never mind, that was easy - deleted existing channels, found the HD bouquet, tick all options and voila!
I did the same, but it didn't map them to the correct Freesat channel numbers. Did you have the same problem or were they all correct AFTER the EPG scan was complete?
You need to disable update channel numbers under EPG grab first.

Then delete all your current channels, then go in and find find your 1 bouquet, tick all boxes and save. After that all channels then appeared after a few seconds.
I did that but for example "Film 4" maps to channel 342 when it should be 300 for FREESAT
BBC one is not mapped to 101.

Will they correct themselves with those options disabled in the EPG grabber config page?
do you have the freesat epg grabber set?
Yes, only the following are enabled:

UK: FREESAT
EIT: DVB Grabber


But it still appears to be mapping the channel numbers to Sky as opposed to Freesat
Do bouquets also provide the correct channel icons? thinking about switching over to bouquets also, as they keep adding and changing pop up channels here and there.
I gave up on the automatic channel numbering and manually changed them all to match the actual Freesat website as opposed to the Sky ones it gave me.

In regards to icons, yes, it'll provide the picon name assigned to that channel but you'll need to have the actual icons downloaded and extracted to the location you've specified in the config screen.

I downloaded picons-binaries.7z from here
This contains a nice range of zips containing png files (with the correct channel name/id string) depending on what you're after, i.e transparent, white background, blue tiles etc
The linked page also provides easy setup steps
Automatic channel numbering works fine as long as you disables 'update channel number' on the EPG grab tab and you select a freesat bouquet, not one of the many sky ones
I tried "England HD" and also "England HD: South/Meridian" both of which had the source "dvb-freesat" but both still had Sky channel numbering and I did disable the "update channel" option. I tried with it enabled and disabled. I got fed up in the end so manually renumbered them all.

I guess I must've been unfortunate.

Thanks
(2015-02-11, 01:12)PaKman171175 Wrote: [ -> ]I tried "England HD" and also "England HD: South/Meridian" both of which had the source "dvb-freesat" but both still had Sky channel numbering and I did disable the "update channel" option. I tried with it enabled and disabled. I got fed up in the end so manually renumbered them all.

I guess I must've been unfortunate.

Thanks

Did you delete all your channels (not services) first?
Yes, I did.

It has been pointed out by C-Quel in my other post here that I shouldn't have clicked on the "Channels" tab and the "Map Services" button. I should've just waited after selecting "England HD", enabed all boxes and clicked Save.

I'll give it a go the next time I configure a new setup, perhaps a new HTPC build should this current prototype setup pass "The Wife Acceptance Test" (now there's an acronym Big Grin)

Thanks to all who replied, you've all been very helpful.
(2015-02-11, 20:16)PaKman171175 Wrote: [ -> ]Yes, I did.

It has been pointed out by C-Quel in my other post here that I shouldn't have clicked on the "Channels" tab and the "Map Services" button. I should've just waited after selecting "England HD", enabed all boxes and clicked Save.

I'll give it a go the next time I configure a new setup, perhaps a new HTPC build should this current prototype setup pass "The Wife Acceptance Test" (now there's an acronym Big Grin)

Thanks to all who replied, you've all been very helpful.

That got me at first too, couldn't quite belive it would just work!