Kodi Community Forum

Full Version: Missing artwork / Artwork appears as black box
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have just tried adding a samba share to my library, the shows all scraped correctly, however after the first few shows, the remainder do not have any artwork on the OSMC UI (they do in the IOS app). This is installed on a new Pi2.

I wondered if this is a memory issue (as I have seen similar posts referring this) but increasing memory with gpu_mem=320 does not seem to have helped (ARM mem: 864MB GPU mem: 320MB MPG2:0 WVC1:0). As per suggestions on the OSMC forum, I have also set the thumbnail resolution lower (within advancedsettings.xml) but still no joy.

Here is the log I uploaded whilst files were being imported to the library: http://www.filedropper.com/kodi_1

I was advised to post on the KODI forum directly so any help would be much appreciated.
I forgot to add that the artwork is appearing in the XBMC IOS app, not sure if that is relevant.