Kodi Community Forum

Full Version: no more new librtmp.so.0 for linux systems??
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
will there be no more released for linux systems?
the last two werent released and most of the streams fail to open now....

thx
install librtmp1
thank you
is this all or do i have to uninstall librtmp0?
that is all, provided that you use a recent kodi build.
(2015-02-10, 21:28)wsnipex Wrote: [ -> ]that is all, provided that you use a recent kodi build.

thx m8

i'm running into a bit of trouble...
librtmp1 is not in my package manager so i had to download it manually
when i'm installing it says i need libgnutls0.28, and this on the other side need libgmp10 v2.6 or higher....

i have only v2.5 and i cant seem to find it anywhere... am i doing something wrong here?

i have linux mint 17.1 cinnamon and the latest kodi 14.1