Kodi Community Forum

Full Version: Unable to install any zip files
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Guys - Over the last few days I've found that I've been unable to install using zip files. I'm actually trying to install extendedinfo script which is also a part of the total installer repo and I've also tried installing from a standalone zip. I uninstalled the total installer and I've uninstalled and manually deleted the extendedinfo script folder from the file structure. When I try to re-install total installer nothing happens. When I try to install extendedinfo script nothing appears to happen but when I go back to the file structure I can see that it has created a new extendedinfo script folder with what appears to be the correct info but I'm unable to see this in my program list. I've tried other zip files that have worked in the past but again nothing happens. Any ideas??

I'm using a Minix x8-H Plus with the inbuilt XMBC (Gotham) and Aeon MQ5 skin