Kodi Community Forum

Full Version: Some shows not appearing in library
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've seen a recent problem since I upgraded to 14.2rc (and now 14.2) where some shows no longer appear in the tv show library. A specific example is the show "Last Man on Earth". The first 4 episodes showed up fine (which I deleted after they were watched). Since then 4 more have come in, but they don't show in the tv show library.

I know Kodi "knows" about them, because I even saw the notifications on the screen when these episodes were added.

Other TV shows also have had new episodes added and have updated just fine. I'm not sure if this is an issue with updating the library or something else entirely.

If it matters, I'm using the ACE skin and use a smart playlist to display the tv shows for selection.

Has anyone else seen something like this?
It's happening to me with some shows on my Mac Kodi box (14.1). Not sure what's happening with it just yet.
(2015-04-01, 01:42)jphorx Wrote: [ -> ]I've seen a recent problem since I upgraded to 14.2rc (and now 14.2) where some shows no longer appear in the tv show library. A specific example is the show "Last Man on Earth". The first 4 episodes showed up fine (which I deleted after they were watched). Since then 4 more have come in, but they don't show in the tv show library.

I know Kodi "knows" about them, because I even saw the notifications on the screen when these episodes were added.

Other TV shows also have had new episodes added and have updated just fine. I'm not sure if this is an issue with updating the library or something else entirely.

If it matters, I'm using the ACE skin and use a smart playlist to display the tv shows for selection.

Has anyone else seen something like this?

Try referencing this thread. Cheers! Missing TV Shows