Kodi Community Forum

Full Version: "Caching Subtitles" with new version. Why?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello everyone,
I have been using XBMC for a while now. I upgraded to XBMC 2.0 which was easy and seemed to be seemless. I browse my network shares to watch some movie files. now when I start the file it just has a window saying "Caching Subtitles". This never goes away and the movie doesn't start. If i run the older version all is good and working fine.

Has anyone seen this berfore? How do i disable subtitles altogether as i would never use them.

Any help would be great.
start a video.

open the osd.

disable subtitles

set as default.
Thanks for that. I worked out that using SMB shares the problem seems to go away and stream starts much quicker. Its a bit more effort as I had to add the IP address and user name a password but over all it works so much better. I was using xsmb sharing with a client on my desktop PC. Have uninstalled that now and all is good. Thanks for the reply.