Kodi Community Forum

Full Version: themoviedb
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Did it stop working for anyone else? I have two different systems here, I removed one of the paths and cleaned out the library and reloaded it and it won't find the files... Just says things like: WARNING: No information found for item

Tried this on two different systems, one windows, one Linux, and both did the same thing. I can get to themoviedb.org without an issue (but unsure of/if there is a port this is using for a specific socket tool).

thetvdb seems to still be working. I moved a bunch of files around and both worked this afternoon till around 17:00 central... moviedb just have a puke moment? Waited a while but it is still doing it. Not even sure how to ask them to check it.

And FWIW, KODI can still see the files and initialize the players properly for them if I go into 'videos' and 'files' but not in the movie section directly...
Yes, it has stopped working for me. It worked last night, but today it doesn't. I wrote another thread about it here. http://forum.kodi.tv/showthread.php?tid=228154

I have totally uninstalled Kodi and deleted my profile, but it still won't scrape my films. My TV shows are currently scraping fine, however. Glad to know I'm not the only one with this problem.
I found your thread now also, replied there also.
FWIW, There is an open ticket in TMDB

https://www.themoviedb.org/talk/5567bf6c...466b0002ff
I have confirmed the issue. Although I find it unconventional they would change something like this on the fly but... they did... Anyhow, here was the reply from the TMDB thread I linked above itself:

Quote:Reply by Travis Bell on May, 28 2015 at 11:05PM

We added 3 new fields to the search results (genre_ids, original_language and overview) this morning and if I was a betting man, I'd bet that is the cause. Since Kodi uses regex to parse the JSON results, it can be super finicky with the response.

I'd suggest hitting the Kodi guys up for a fix.

Cheers.

Since that is the default movie scrapper installed with KODI, it would seem to be in need of an emergency patch.