Kodi Community Forum

Full Version: OneDrive for KODI (Officially in Kodi Addon Repository)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Your code is invalid. Make sure you entered the code displayed in Kodi and you're in the same network as your kodi device

i facing this problem with multiple device when to link google drive
please help me
(2019-04-24, 06:06)ahmadash Wrote: [ -> ]Your code is invalid. Make sure you entered the code displayed in Kodi and you're in the same network as your kodi device

i facing this problem with multiple device when to link google drive
please help me

I have the same issue.
(2019-04-25, 19:12)FACCR Wrote: [ -> ]
(2019-04-24, 06:06)ahmadash Wrote: [ -> ]Your code is invalid. Make sure you entered the code displayed in Kodi and you're in the same network as your kodi device

i facing this problem with multiple device when to link google drive
please help me

I have the same issue.

It was a momentary problemas, I guess. I have already registered my account.
Hello guys. I set OneDrive as a video source and whenever I want to play a video the loading time is far too long. I thought it was an internet speed issue but if I try to play it directly from the add-on the loading time are much faster. What can I do? Thanks
I have a Onedrive Business and can't connect - I always get the error message "Your code is invalid. Make sure you entered the code displayed in Kodi and you're in the same network as your kodi device.". I'm on the same Network... any advice? Kodi version is 17.6, Plugin version is 2.1.6
Hi, I am using OneDrive for Business as a source for videos. Any movies I play from OneDrive fB stop in the middle of play regularly. I can usually just select the movie again and it will continue where it left on from, however it is very frustrating. I am using 18.3 although the same was happening with earlier versions.
I have tried this from 3 different Fire TV devices, 1 Windows machine and 2 different internet connections and they are all acting the same.
Any ideas?
Can you guys post your debug log file? If possible, create your issues in github so I can track it easily. https://github.com/cguZZman/plugin.onedrive/issues
(2019-04-24, 06:06)ahmadash Wrote: [ -> ][font][font]Seu código é inválido. [/font][font]Verifique se você digitou o código exibido no Kodi e se está na mesma rede que o seu dispositivo Kodi. [/font][/font]

[font][font]Estou enfrentando esse problema com vários dispositivos quando vincular o Google Drive [/font][/font]
[font][font].[/font][/font]


[font][font]Não consigo passar dessa etapa. [/font][font]O que devo fazer?[/font][/font]
The forum language is English only please.

Also whatever you are using to make your posts is adding a lot of unnecessary font tags, which makes things very difficult to read.
Has anyone had any problems with uploading movies and TV shows to Onedrive lately? I have been trying to add them to my two onedrive business accounts the past three weeks and every single one of them fails after uploading about 20-40mb of the file. I can upload a recording from my own personal security cameras to my onedrive account with no problem but if I try to upload a TV show or movie it always fails?
I don't have my business account anymore, so if anyone else can confirm would be great.
Any one else having major issues?

Wont load videos at all, then it might load for a bit and randomly cuts out

The last while it just cuts out before the video finished and have to manually skip to where it was

Tried google drive and plays ok, but have account with onedrive so want to see if I can fix it

Thanks
(2019-08-20, 20:56)cguZZMan Wrote: [ -> ]Can you guys post your debug log file? If possible, create your issues in github so I can track it easily. https://github.com/cguZZman/plugin.onedrive/issues

I have created an issue in Github. Have you had a chance to take a look? Can I provide any additional information?
(2019-09-27, 00:05)jpgk82 Wrote: [ -> ]Any one else having major issues?

Wont load videos at all, then it might load for a bit and randomly cuts out

The last while it just cuts out before the video finished and have to manually skip to where it was

Tried google drive and plays ok, but have account with onedrive so want to see if I can fix it

Thanks

this sounds a little like the issue I described above. Are you using Onedrive for Business or just "normal" Onedrive?
(2019-09-26, 22:03)cguZZMan Wrote: [ -> ]I don't have my business account anymore, so if anyone else can confirm would be great.

I can now confirm this happens with personal accounts too
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20