Kodi Community Forum

Full Version: How to disable kiosk mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I made the mistake of turning on Kiosk mode and for the life of me I can't figure out how to turn it off.

I've been Googling and searching this forum for a half hour and it must be so simple that I'm the only one who can't see it.

Running Kodi 15 beta 2 with SIO2-X skin on Win7
Just go to off icon then all The way the right to settings then enable settings icon in screen customizer

Also enable context menĂ¹ and i think that should do it.
Anyhow with settings icon enabled you can always go back and fix stuff (you can always reset skin settings but you'll loose any customization)
Thanks fastcolors! I love the skin and use it on all my setups. Easy as pie.